Indisponibilité de service

Incident Report for LockSelf

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 13:54 CEST

Investigating

We are currently investigating this issue.
Posted Jun 02, 2026 - 13:31 CEST
This incident affected: LockSelf Cloud Privé - Région eu-west-2.