Problème d'accès à LockSelf pour certains clients

Incident Report for LockSelf

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 22:04 CET

Investigating

We are currently investigating this issue.
Posted Dec 02, 2025 - 18:59 CET
This incident affected: LockSelf Cloud Privé - Région eu-west-2.